1. 问题描述 启动Mysql失败 1 2 3 4 [root@primo ~]# service mysqld start Starting mysqld (via systemctl): Job for mysqld.service failed because the control process exited with error code. See systemctl status mysqld.service and journalctl -xe f
1. 问题描述启动Mysql失败
2. 原因分析查看Mysql日志
原来时Mysql启动时没找到PID filepath,通过命令cd /var/run/进入文件夹,发现没有mysqld文件夹,导致启动失败 3. 解决办法1. 新建mysqld 文件夹
2. 修改操作权限
3. 重启mysql,此时可以正常启动了
|
2024-04-02
2024-02-26
2023-01-24
2024-09-30
2022-08-15